[index] [prev] [next] [options] [help]

eprints_tech messages

Re: [EP-tech] Cannot login to new installation

From: Ravi Murugesan via Eprints-tech <eprints-tech AT ecs.soton.ac.uk>
Date: Fri, 6 Dec 2019 14:58:58 +0530

Threading: Re: [EP-tech] Cannot login to new installation from eprints-tech AT ecs.soton.ac.uk
      • This Message

 Hi David and Yuri,

Thanks for the quick reply! The Apache error log had many instances of this

Undefined phrase: archive_name (en) at line 226 in

To give you some background, I was attempting an install of the DEB package
of version 3.4.1 on Ubuntu 18.04. I ended up creating a number of
'incomplete' archives while running epadmin, and finally I had what I
thought was a working archive, except that I couldn't login. I couldn't
figure out how to delete the incomplete archives (the 'delete' command
doesn't seem to be available for epadmin anymore) - I wonder if those
archives created some trouble?

I have just attempted a fresh install on a new server, going through the
process from start to finish without any hiccups. And now I can login! So
problem solved and I'm really excited about using EPrints :)

Best wishes,

On Fri, 6 Dec 2019 at 13:07, Newman D.R. <drn AT ecs.soton.ac.uk> wrote:

> Hi Ravi,
> Please could you tell me which version of EPrints you have installed and
> how you installed it (e.g. from the DEB or RPM package, the tarball/zip on
> files.eprints.org, from GitHub, if so which release or changeset,
> etc.).
> As a general first thing to check, you should have a look at your Apache
> error log to see if any error message gets generated when you successfully
> authenticate but get thrown back to the login page.
> Regards
> David Newman
> On 06/12/2019 05:42, Ravi Murugesan via Eprints-tech wrote:
> Hello,
> I'm new to EPrints. I've just set up my first EPrints website and I am
> able to see the homepage on my browser. When I try to login with the admin
> account I'd created during the installation, the page refreshes and I see
> the login page again. I am not actually able to login. When I put an
> incorrect password, I get the 'incorrect username or password' error
> message. So it seems that my login credentials are being validated but for
> some reason I'm not going through into my account.
> I have tried creating other admin accounts and an editor account, but the
> same error persists on different browsers (Firefox, Chrome and Edge). 
> someone please help?
> Many thanks,
> Ravi Murugesan
> *** Options: http://mailman.ecs.soton.ac.uk/mailman/listinfo/eprints-tech
> *** Archive: 
> *** EPrints community wiki: 
> *** EPrints developers Forum: 

ATTACHMENT: message.html!

*** Options: http://mailman.ecs.soton.ac.uk/mailman/listinfo/eprints-tech *** Archive: http://www.eprints.org/tech.php/ *** EPrints community wiki: http://wiki.eprints.org/ *** EPrints developers Forum: http://forum.eprints.org/

[index] [prev] [next] [options] [help]